<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://andreabadgley.blog/xmlrpc.php">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>New York City: day two &#8211; Butterfly Mind</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"yuf8msw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=andreabadgley.blog&amp;id=36594245&amp;t=1494377992&amp;back=https%3A%2F%2Fandreabadgley.blog%2F2017%2F05%2F08%2Fnew-york-city-day-two%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//andreabadgley.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; Feed" href="https://andreabadgley.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; Comments Feed" href="https://andreabadgley.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; New York City: day two Comments Feed" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNktFOwzAMRX+IEA0mUB8Q35KmJvMWx1Hiatrf4zbAtFEFXqp7o3tqx449Z+M5CSSxNJsc54Cp2nP2TKYSRrjcuUdf64PdxiKeoNojSHb+ZFbXixeITmAymavcuR7muYCeU3ayJAgmdBCBNNbDKL98U4s8aIvdMu3W45gL1Gr0SziTkYMW+qM9Wlpp17cavD1pKNrEgkrXH9H7Z4AEpcU35S+2tWnzPOpcKydXbJVLhP8EMfkWNusIujPCKYDuTjh/bXG7ygaiWlwojq6qPwE2kb0T5HRjzEd0WPrPbIwcVIZ1G1e7QO/0ttsPu+H56XU3HD8B/JkoQA==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://andreabadgley.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New York City: day one' href='https://andreabadgley.blog/2017/05/07/new-york-city-day-one/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/" />
<link rel='shortlink' href='http://wp.me/p2txPL-5KX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fandreabadgley.blog%2F2017%2F05%2F08%2Fnew-york-city-day-two%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fandreabadgley.blog%2F2017%2F05%2F08%2Fnew-york-city-day-two%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New York City: day two" />
<meta property="og:url" content="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/" />
<meta property="og:description" content="We woke Sunday to chilly temperatures and strong winds: awesome weather for a ferry ride to the Statue of Liberty. We bundled up (though not warmly enough) and rode the subway to the southern tip o…" />
<meta property="article:published_time" content="2017-05-08T22:57:56+00:00" />
<meta property="article:modified_time" content="2017-05-08T23:08:08+00:00" />
<meta property="og:site_name" content="Butterfly Mind" />
<meta property="og:image" content="https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1071" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@andreabadgley" />
<meta name="twitter:image:src" content="https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@andreabadgley" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://andreabadgley.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://andreabadgley.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://andreabadgley.blog/osd.xml" title="Butterfly Mind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Butterfly Mind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Creative Nonfiction by Andrea Badgley" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://andreabadgley.blog/feed/;icon-uri=https://andreabadgley.files.wordpress.com/2017/04/gm-bw-gravatar-smiling-from-luca.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="New York City: day two | Butterfly Mind on WordPress.com" />
<meta name="description" content="We woke Sunday to chilly temperatures and strong winds: awesome weather for a ferry ride to the Statue of Liberty. We bundled up (though not warmly enough) and rode the subway to the southern tip of Manhattan to catch the first ferry of the day. Our tickets were for 9AM, but we were through security&hellip;" />
<link rel="amphtml" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://andreabadgley.files.wordpress.com/2017/04/gm-bw-gravatar-smiling-from-luca.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://andreabadgley.files.wordpress.com/2017/04/gm-bw-gravatar-smiling-from-luca.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://andreabadgley.files.wordpress.com/2017/04/gm-bw-gravatar-smiling-from-luca.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://andreabadgley.files.wordpress.com/2017/04/gm-bw-gravatar-smiling-from-luca.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2txPL&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-22131 single-format-standard mp6 customizer-styles-applied custom-menu widgets-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
							<p class="site-title"><a href="https://andreabadgley.blog/" rel="home">Butterfly Mind</a></p>
							<p class="site-description">Creative Nonfiction by Andrea Badgley</p>
					</div><!-- .site-branding -->

		<button id="sidebar-toggle" class="sidebar-toggle"></button>

					<nav class="main-navigation" role="navigation">
				<div class="menu-main-container"><ul id="menu-main" class="nav-menu"><li id="menu-item-9248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9248"><a href="http://andreabadgley.com/">Home</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9249"><a href="https://andreabadgley.blog/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9259"><a href="https://andreabadgley.blog/why-butterfly-mind/">Why Butterfly Mind?</a></li>
	<li id="menu-item-22051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22051"><a href="https://andreabadgley.blog/tag/featured/">Best of Butterfly Mind</a></li>
</ul>
</li>
<li id="menu-item-20771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20771"><a href="https://andreabadgley.blog/category/garden/">Garden</a></li>
<li id="menu-item-20772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://andreabadgley.blog/category/boats/">Boats</a></li>
<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://andreabadgley.blog/category/books/">Books</a></li>
<li id="menu-item-20773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20773"><a href="https://andreabadgley.blog/category/writing-2/">Writing</a></li>
</ul></div>			</nav><!-- .main-navigation -->
			</header><!-- .site-header -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-22131" class="post-22131 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-new-york tag-nyc tag-travel">
			<div class="entry-header-background" style="background-image:url(https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty.jpg?w=2000&#038;h=1500&#038;crop=1)">
			<div class="entry-header-wrapper">
				<header id="entry-header" class="entry-header">
					<div class="entry-header-inner">
						<div class="entry-date">
							<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/" rel="bookmark"><time class="entry-date published" datetime="2017-05-08T18:57:56+00:00">May 8, 2017</time><time class="updated" datetime="2017-05-08T19:08:08+00:00">May 8, 2017</time></a></span>						</div>

						<h1 class="entry-title">New York City: day two</h1>					</div>
					<div class="scroll-indicator-wrapper">
						<a href="#" id="scroll-indicator" class="scroll-indicator"><span class="screen-reader-text">Scroll down to see more content</span></a>
					</div>
				</header>
			</div>
		</div>
	
	<div class="entry-content-footer">
		<div class="entry-content">
			<p>We woke Sunday to chilly temperatures and strong winds: awesome weather for a ferry ride to the Statue of Liberty. We bundled up (though not warmly enough) and rode the subway to the southern tip of Manhattan to catch the first ferry of the day. Our tickets were for 9AM, but we were through security by 8:20 and were underway on a boat that wasn&#8217;t even half full by 8:30. Cold wind whipped hair into my eyes on the upper deck of the ferry, but&nbsp;it was worth shivering to have an unobstructed view of the statue as we approached.</p>
<p><figure data-shortcode="caption" id="attachment_22148" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="22148" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/statue-of-liberty-and-manhattan-skyline/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg" data-orig-size="2892,2892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494146430&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Statue of Liberty and Manhattan skyline" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=300" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=1024" class="aligncenter size-large wp-image-22148" src="https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=1024&#038;h=1024" alt="Statue of Liberty and Manhattan skyline" width="1024" height="1024" srcset="https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=1024&amp;h=1024 1024w, https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=2048&amp;h=2048 2048w, https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=150&amp;h=150 150w, https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=300&amp;h=300 300w, https://andreabadgley.files.wordpress.com/2017/05/statue-of-liberty-and-manhattan-skyline.jpg?w=768&amp;h=768 768w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption class="wp-caption-text">Statue of Liberty and Manhattan skyline</figcaption></figure>We were the first to the island, and therefore had it mostly to ourselves. As the later ferries began arriving, filled to capacity with tour groups, school groups, family groups, church&nbsp;groups, and large groups of all sorts, we were glad we had that first half hour or so alone with only 10 or 12 other folks to enjoy the quiet and open spaces of Liberty Island before the masses arrived.</p>
<p><figure data-shortcode="caption" id="attachment_22125" style="width: 778px" class="wp-caption aligncenter"><a href="https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg"><img data-attachment-id="22125" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/img_1579/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=768&#038;h=1024" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494148521&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00032499187520312&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1579" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=768&#038;h=1024?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=768&#038;h=1024?w=768" class="size-large wp-image-22125" title="" src="https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=768&#038;h=1024" alt="" srcset="https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/img_1579.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"  ></a><figcaption class="wp-caption-text">Lady Liberty</figcaption></figure>From Liberty Island we rode the ferry to Ellis Island and witnessed the Great Hall where immigrants were processed&nbsp;upon entry to the U.S., along with the 750-bed&nbsp;hospital complex &#8212; the United States&#8217; first public health hospital &#8212; for quarantine and infectious diseases.</p>
<p><figure data-shortcode="caption" id="attachment_22180" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="22180" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/ellis-island-great-hall/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494153626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ellis Island Great Hall" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg?w=768" class="aligncenter size-large wp-image-22180" src="https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg?w=768&#038;h=1024" alt="Ellis Island Great Hall" width="768" height="1024" srcset="https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/ellis-island-great-hall.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"><figcaption class="wp-caption-text">Great Hall at Ellis Island</figcaption></figure>By this time I was quite cold, and the sky darkened with spitting clouds. We made our way from the southern tip of Manhattan up to the 9/11 memorial, which was a sobering sight: two city-block-sized holes in the ground, the footprints of the twin towers, now pools with water that falls forever&nbsp;into unknowable, unseeable depths. From the memorial pools, I looked up to see the new, One World Trade Center</p>
<p><figure data-shortcode="caption" id="attachment_22172" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="22172" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/911-memorial-pool/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494157333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9:11 memorial pool" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg?w=768" class="aligncenter size-large wp-image-22172" src="https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg?w=768&#038;h=1024" alt="9:11 memorial pool" width="768" height="1024" srcset="https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/911-memorial-pool.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"><figcaption class="wp-caption-text">9/11 Memorial Pool</figcaption></figure><br />
<figure data-shortcode="caption" id="attachment_22179" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="22179" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/one-world-trade-center-2/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494157531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0010266940451745&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="One World Trade Center" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg?w=768" class="aligncenter size-large wp-image-22179" src="https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg?w=768&#038;h=1024" alt="One World Trade Center" width="768" height="1024" srcset="https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/one-world-trade-center1.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"><figcaption class="wp-caption-text">One World Trade Center</figcaption></figure>These were heavy to behold, and we spent time in quiet to absorb them before moving on.&nbsp;We were cold and hungry after a morning on the windy water and under clouded skies, and we both wanted a hot lunch. We had no real agenda after the Statue of Liberty and the 9/11 Memorial, except that we both wanted to visit Little Italy, so we started walking away from Ground Zero&nbsp;towards where we thought we could find the subway that would take us near Little Italy. It was these wanderings that were often my favorite parts of our trip because we happened upon unexpected wonders, like the intricate, decadent Woolworth Building, when we did so.</p>
<p><figure data-shortcode="caption" id="attachment_22194" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="22194" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/woolworth-building/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg" data-orig-size="2761,3681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494158635&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Woolworth building" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg?w=768" class="aligncenter size-large wp-image-22194" src="https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg?w=768&#038;h=1024" alt="Woolworth building" width="768" height="1024" srcset="https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/woolworth-building.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"><figcaption class="wp-caption-text">Woolworth Building</figcaption></figure>We arrived in Little Italy and sought refuge&nbsp;in one of the first restaurants we came to, where it was snug&nbsp;and warm. I ate a plate of lasagna, and my mom had eggplant parmesan,&nbsp;and I was toasty&nbsp;and content. The small,&nbsp;cozy&nbsp;restaurant, the hot food, the warm&nbsp;Italian staff were&nbsp;exactly what I wanted. We stopped next in a pastry shop&nbsp;where I ordered a cappuccino and ate amaretti cookies while we waited out the rain that&nbsp;started as soon as we dipped into the cafe. Finally, we were exhausted after our big and somber morning, and after our full first&nbsp;day on Saturday, so we walked back to our hotel, stopping off in a couple of Italian cheese shops, and accidentally happening into Chinatown on our&nbsp;journey.</p>
<p><figure data-shortcode="caption" id="attachment_22225" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="22225" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/little-italy-cheese-bread-meats/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494165107&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Little Italy cheese, bread, meats" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg?w=768" class="aligncenter size-large wp-image-22225" src="https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg?w=768&#038;h=1024" alt="Little Italy cheese, bread, meats" width="768" height="1024" srcset="https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/little-italy-cheese-bread-meats.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"><figcaption class="wp-caption-text">Cheese, meats, breads in Little Italy</figcaption></figure>I snuggled&nbsp;under the blankets to get warm, and we both napped in the quiet of our room. We had nothing else planned, and once we were rested, we both thought it would be fun to close out our trip with Times Square.</p>
<p>Immediately on exiting the platform, we knew were in the liveliest of all the subway stations we had been to. We heard music &#8212; trumpet and trombone and drums &#8212; and it was toe-tapping and good. These guys blew&nbsp;beat up brass and played plastic bucket drums, and the lack of fancy instruments&nbsp;did not stop them from producing fine&nbsp;boogie woogie music.&nbsp;They played with heart, with fun, and with passion.</p>
<p><figure data-shortcode="caption" id="attachment_22127" style="width: 1034px" class="wp-caption aligncenter"><a href="https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg"><img data-attachment-id="22127" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/img_1656/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=1024&#038;h=1024" data-orig-size="1718,1718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494182386&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1656" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=1024&#038;h=1024?w=300" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=1024&#038;h=1024?w=1024" class="size-large wp-image-22127" title="" src="https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=1024&#038;h=1024" alt="" srcset="https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=1024&amp;h=1024 1024w, https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=150&amp;h=150 150w, https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=300&amp;h=300 300w, https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg?w=768&amp;h=768 768w, https://andreabadgley.files.wordpress.com/2017/05/img_1656.jpg 1718w" sizes="(max-width: 1024px) 100vw, 1024px"  ></a><figcaption class="wp-caption-text">Buskers in Times Square subway station</figcaption></figure>These street&nbsp;performers were the perfect introduction to Times Square:&nbsp;vibrant and high-stimulous. When we exited the station onto the street, we were assaulted with the visual loudness of it all.</p>
<p><figure data-shortcode="caption" id="attachment_22128" style="width: 778px" class="wp-caption aligncenter"><a href="https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg"><img data-attachment-id="22128" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/img_1608/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=768&#038;h=1024" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494183271&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1608" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=768&#038;h=1024?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=768&#038;h=1024?w=768" class="size-large wp-image-22128" title="" src="https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=768&#038;h=1024" alt="" srcset="https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/img_1608.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"  ></a><figcaption class="wp-caption-text">Snapchat ad, Times Square</figcaption></figure><br />
<figure data-shortcode="caption" id="attachment_22129" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="22129" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/img_1605/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=768&#038;h=1024" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494182979&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0043103448275862&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1605" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=768&#038;h=1024?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=768&#038;h=1024?w=768" class="aligncenter size-large wp-image-22129" title="Times Square" src="https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=768&#038;h=1024" alt="" srcset="https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"  ><figcaption class="wp-caption-text">Crumbs Bake Shop, Times Square</figcaption></figure><a href="https://andreabadgley.files.wordpress.com/2017/05/img_1605.jpg"></a><br />
<a href="https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg"></a></p>
<p><figure data-shortcode="caption" id="attachment_22130" style="width: 778px" class="wp-caption aligncenter"><img data-attachment-id="22130" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/img_1649/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=768&#038;h=1024" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494183716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0020408163265306&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1649" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=768&#038;h=1024?w=225" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=768&#038;h=1024?w=768" class="aligncenter size-large wp-image-22130" title="Times Square ball drop" src="https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=768&#038;h=1024" alt="" srcset="https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=768&amp;h=1024 768w, https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=1536&amp;h=2048 1536w, https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=113&amp;h=150 113w, https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg?w=225&amp;h=300 225w" sizes="(max-width: 768px) 100vw, 768px"  ><figcaption class="wp-caption-text">Times Square Ball Drop</figcaption></figure><a href="https://andreabadgley.files.wordpress.com/2017/05/img_1649.jpg"></a>Times Square, and a walk over to the Empire State Building, were the perfect way to close out our NYC touristing. We headed back to Soho for a taco dinner, and went to bed early, exhausted from our two big days. This morning, we said goodbye with a great delight of&nbsp;the city: there&#8217;s always an excellent coffee shop nearby. One block away from our hotel, I&nbsp;enjoyed a final cup of coffee, and a surprise doughnut (the shop looked too small to have treats, but they had an amazing, if tiny, selection of doughnuts and pastries &#8212; my mom selected&nbsp;a delicious ham and brie croissant).</p>
<p>That&#8217;s my favorite thing about New York City: the happy little surprises. <span id="selectionBoundary_1494252131916_7139772318902398" class="rangySelectionBoundary" style="line-height:0;display:none;"></span></p>
<figure data-shortcode="caption" id="attachment_22263" style="width: 1034px" class="wp-caption aligncenter"><img data-attachment-id="22263" data-permalink="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/parting-donut/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg" data-orig-size="3035,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494228299&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="parting donut" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=300" data-large-file="https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=1024" class="aligncenter size-large wp-image-22263" src="https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=1024&#038;h=1020" alt="parting donut" width="1024" height="1020" srcset="https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=1024&amp;h=1020 1024w, https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=2048&amp;h=2040 2048w, https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=150&amp;h=150 150w, https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=300&amp;h=300 300w, https://andreabadgley.files.wordpress.com/2017/05/parting-donut.jpg?w=768&amp;h=765 768w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption class="wp-caption-text">Parting (tres leches) doughnut</figcaption></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22131" class="share-twitter sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22131" class="share-facebook sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22131" class="share-pinterest sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22131" class="share-google-plus-1 sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22131" class="share-linkedin sd-button share-icon" href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36594245-22131-59126608a968c' data-src='//widgets.wp.com/likes/#blog_id=36594245&amp;post_id=22131&amp;origin=andreabadgley.wordpress.com&amp;obj_id=36594245-22131-59126608a968c' data-name='like-post-frame-36594245-22131-59126608a968c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://1.gravatar.com/avatar/a647253caeea3b9e9df0034205b65ca1?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-heading">Published by</h2>

		<h3 class="author-title">Andrea Badgley</h3>

		<p class="author-bio">
			Writer at Butterfly Mind and Andrea Reads America. Happiness Engineer with Automattic.			<a class="author-link" href="https://andreabadgley.blog/author/andreabadgley/" rel="author">
				View all posts by Andrea Badgley			</a>
		</p><!-- .author-bio -->

	</div><!-- .author-description -->
</div><!-- .author-info -->
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://andreabadgley.blog/category/travel/" rel="category tag">Travel</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://andreabadgley.blog/tag/new-york/" rel="tag">new york</a>, <a href="https://andreabadgley.blog/tag/nyc/" rel="tag">nyc</a>, <a href="https://andreabadgley.blog/tag/travel/" rel="tag">Travel</a></span><span class="comments-link"><a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/#comments">3 Comments</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			3 thoughts on &ldquo;New York City: day two&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-41447" class="comment byuser comment-author-ddbs1 even thread-even depth-1 highlander-comment">
			<article id="div-comment-41447" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/24898f82503ca53fd325ec8bd3c4f077?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />						<b class="fn"><a href='http://ithsb.wordpress.com' rel='external nofollow' class='url'>ddbs1</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/#comment-41447">
							<time datetime="2017-05-08T19:01:14+00:00">
								May 8, 2017 at 7:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://ithsb.wordpress.com/2017/05/08/new-york-city-day-two/" rel="nofollow">ITH &amp; SB</a> and commented:<br />
Lived there for 12 1/2 years&#8230;love your journey</p>
<p id="comment-like-41447" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?like_comment=41447&#038;_wpnonce=ef09e80f4d" class="comment-like-link needs-login" rel="nofollow" data-blog="36594245"><span>Like</span></a><span id="comment-like-count-41447" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?replytocom=41447#respond' onclick='return addComment.moveForm( "div-comment-41447", "41447", "respond", "22131" )' aria-label='Reply to ddbs1'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-41448" class="comment byuser comment-author-boneandsilver odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-41448" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77ecd62d36cb303eac01a8a8eb95590b?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />						<b class="fn"><a href='http://boneandsilver.wordpress.com' rel='external nofollow' class='url'>bone&amp;silver</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/#comment-41448">
							<time datetime="2017-05-08T20:35:10+00:00">
								May 8, 2017 at 8:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a lovely and simple blog of your time with your Mum- what a gift that will be for years to come</p>
<p id="comment-like-41448" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?like_comment=41448&#038;_wpnonce=d0b969c2c6" class="comment-like-link needs-login" rel="nofollow" data-blog="36594245"><span>Like</span></a><span id="comment-like-count-41448" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?replytocom=41448#respond' onclick='return addComment.moveForm( "div-comment-41448", "41448", "respond", "22131" )' aria-label='Reply to bone&amp;silver'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-41453" class="comment byuser comment-author-exploringmyworldsite even thread-even depth-1 highlander-comment">
			<article id="div-comment-41453" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/91c64f9200903a082403c8c7d1169f97?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />						<b class="fn"><a href='http://exploringmyworldsite.wordpress.com' rel='external nofollow' class='url'>Shelby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/#comment-41453">
							<time datetime="2017-05-09T11:00:29+00:00">
								May 9, 2017 at 11:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I like your style of exploring a city &#8211; taking your time and enjoying what you have and have not planned 🙂</p>
<p id="comment-like-41453" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?like_comment=41453&#038;_wpnonce=ec2d4d184b" class="comment-like-link needs-login" rel="nofollow" data-blog="36594245"><span>Like</span></a><span id="comment-like-count-41453" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://andreabadgley.blog/2017/05/08/new-york-city-day-two/?replytocom=41453#respond' onclick='return addComment.moveForm( "div-comment-41453", "41453", "respond", "22131" )' aria-label='Reply to Shelby'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/08/new-york-city-day-two/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://andreabadgley.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/new-york-city-day-two/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22131' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d58ea274b" /></p>
<input type="hidden" name="genseq" value="1494377992" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://andreabadgley.blog/2017/05/07/new-york-city-day-one/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">New York City: day one</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59576879-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
			<div id="sidebar" class="sidebar">
		<div id="sidebar-inner" class="sidebar-inner">

					<nav class="main-navigation" role="navigation">
				<h2 class="menu-heading widget-title">Menu</h2>
				<div class="menu-main-container"><ul id="menu-main-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9248"><a href="http://andreabadgley.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9249"><a href="https://andreabadgley.blog/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9259"><a href="https://andreabadgley.blog/why-butterfly-mind/">Why Butterfly Mind?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22051"><a href="https://andreabadgley.blog/tag/featured/">Best of Butterfly Mind</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20771"><a href="https://andreabadgley.blog/category/garden/">Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://andreabadgley.blog/category/boats/">Boats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://andreabadgley.blog/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20773"><a href="https://andreabadgley.blog/category/writing-2/">Writing</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation">
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13896"><a href="http://twitter.com/andreabadgley"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-21704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21704"><a href="https://www.goodreads.com/user/show/9959176-andrea-badgley"><span class="screen-reader-text">Goodreads</span></a></li>
<li id="menu-item-21705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21705"><a href="https://www.linkedin.com/in/andrea-badgley-55368486/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
		
					<div id="secondary" class="widget-area" role="complementary">
				<aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/a647253caeea3b9e9df0034205b65ca1?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://andreabadgley.com/about/">Andrea Badgley</a> is a mom, wife, writer, and Happiness Engineer with <a href="http://automattic.com">Automattic</a>.  She grew up on the coast of Georgia and now lives with her husband and two children in the Appalachian mountains of Virginia. You can also follow her at <em><a href="http://andreareadsamerica.wordpress.com/">Andrea Reads America</a></em>, where she chronicles her literary tour of the US; <em><a href="https://sail.andreabadgley.blog/">Andrea Sails</a></em>, where she keeps her online boating log; and <em><a href="https://lexicon.andreabadgley.blog/">Andrea's Lexicon</a></em>, where she records words she thinks are cool.</p>

<p>For help with your WordPress.com site, please contact support <a href="https://wordpress.com/help/contact">here</a>.</p></div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Andrea via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Don't miss a post!  Enter your email address  for awesome in your inbox</p>
<p>Join 21,920 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="36594245"/>
						<input type="hidden" name="source" value="https://andreabadgley.blog/2017/05/08/new-york-city-day-two/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6f1fb29c4e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://andreabadgley.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://andreabadgley.blog/2014/12/20/we-talked-to-our-kids-about-souls-2/" title="We talked to our kids about souls" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2013/10/stream_0070.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="We talked to our kids about souls" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2014/12/20/we-talked-to-our-kids-about-souls-2/" class="bump-view" data-bump-view="tp">
								We talked to our kids about souls							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2017/04/08/in-defense-of-the-ordinary/" title="In defense of the ordinary" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2017/04/gm-bw-gravatar-smiling-from-luca.jpg?w=40" class='widgets-list-layout-blavatar' alt="In defense of the ordinary" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2017/04/08/in-defense-of-the-ordinary/" class="bump-view" data-bump-view="tp">
								In defense of the ordinary							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2016/08/14/sailing-and-life-lesson-know-where-you-want-to-go/" title="Sailing (and life) lesson: know where you want to go." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/andreabadgley.files.wordpress.com/2016/08/full-sail-light-chop.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Sailing (and life) lesson: know where you want to go." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2016/08/14/sailing-and-life-lesson-know-where-you-want-to-go/" class="bump-view" data-bump-view="tp">
								Sailing (and life) lesson: know where you want to go.							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2012/11/03/dear-diary/" title="Dear Diary," class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2013/01/diary-page1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dear Diary," data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2012/11/03/dear-diary/" class="bump-view" data-bump-view="tp">
								Dear Diary,							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2013/03/01/at-the-table/" title="At the table" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/andreabadgley.files.wordpress.com/2013/03/how-i-spend-my-waking-hours_pie-chart_andreabadgley33.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="At the table" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2013/03/01/at-the-table/" class="bump-view" data-bump-view="tp">
								At the table							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/12/04/publish-in-10-minutes-per-day/" title="Publish in 10 Minutes Per Day" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2015/12/timer-plus-prompt-box-equals-writing.jpeg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Publish in 10 Minutes Per Day" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/12/04/publish-in-10-minutes-per-day/" class="bump-view" data-bump-view="tp">
								Publish in 10 Minutes Per Day							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/02/running-away-to-the-woods/" title="Running away to the woods" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/andreabadgley.files.wordpress.com/2015/01/winter-beech_0052.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Running away to the woods" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/02/running-away-to-the-woods/" class="bump-view" data-bump-view="tp">
								Running away to the woods							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/24/winter-windows/" title="Winter windows" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/andreabadgley.files.wordpress.com/2015/01/icy-twigs.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Winter windows" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/24/winter-windows/" class="bump-view" data-bump-view="tp">
								Winter windows							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/10/04/october-and-im-happy/" title="October, and I&#039;m happy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2015/10/dogwood-berries.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="October, and I&#039;m happy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/10/04/october-and-im-happy/" class="bump-view" data-bump-view="tp">
								October, and I&#039;m happy							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/04/whos-the-smartest-one-of-all/" title="Who&#039;s the smartest one of all?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/andreabadgley.files.wordpress.com/2015/01/smart-dictionary-definition.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Who&#039;s the smartest one of all?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/04/whos-the-smartest-one-of-all/" class="bump-view" data-bump-view="tp">
								Who&#039;s the smartest one of all?							</a>
						</div>
											</li>
				</ul>
</aside>			</div><!-- .widget-area -->
		
		</div>
	</div><!-- .sidebar -->

	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer -->
</div><!-- .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a647253caeea3b9e9df0034205b65ca1">
	</div>
	<div class="grofile-hash-map-24898f82503ca53fd325ec8bd3c4f077">
	</div>
	<div class="grofile-hash-map-77ecd62d36cb303eac01a8a8eb95590b">
	</div>
	<div class="grofile-hash-map-91c64f9200903a082403c8c7d1169f97">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/andreabadgley.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/andreabadgley.blog\/","postID":"22131","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="36594245" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://andreabadgley.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Butterfly Mind" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4ae8141ddf" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/new-york-city-day-two/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/andreabadgley.blog\/2017\/05\/08\/new-york-city-day-two\/":22131};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/08/new-york-city-day-two/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var toggleButtonText = {"menu":"Menu","widgets":"Widgets","both":"Menu & Widgets"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36594245","siteName":"Butterfly Mind","siteURL":"https:\/\/andreabadgley.blog","icon":"<img alt='' src='https:\/\/andreabadgley.files.wordpress.com\/2017\/04\/gm-bw-gravatar-smiling-from-luca.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/resonar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2017%2F05%2F08%2Fnew-york-city-day-two%2F","themeURL":"https:\/\/wordpress.com\/theme\/resonar\/","xhrURL":"https:\/\/andreabadgley.blog\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6f1fb29c4e\" \/>","referer":"https:\/\/andreabadgley.blog\/2017\/05\/08\/new-york-city-day-two\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/andreabadgley.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fandreabadgley.wordpress.com%2F2017%2F05%2F08%2Fnew-york-city-day-two%2F","postID":"22131","shortlink":"http:\/\/wp.me\/p2txPL-5KX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/andreabadgley.blog\/22131","statsLink":"https:\/\/wordpress.com\/stats\/post\/22131\/andreabadgley.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Resonar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 21,920 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2017%2F05%2F08%2Fnew-york-city-day-two%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/andreabadgley.blog\/wp-admin\/admin-ajax.php","nonce":"e80a1c1796","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2017%2F05%2F08%2Fnew-york-city-day-two%2F","blog_id":"36594245","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=36594245&v=wpcom&tz=-4&user_id=0&subd=andreabadgley","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdFuwyAMRX9ohLaaOu1h2rcQ4jQmYJgN7fr3JduapVsVbU9Yl3uubdCnpGykDJS1E93BES2k98bJg15chaKSLwck0R5HEP1WoMBgqPPAK2YbQ6iS+oTcRLdaTpjgP9CN8BPMA4RqS6XVDBLJ8ITIiKn6aVR9tEVUj/NOSNaX7jaZIflzE5D+lt4Xshkj/RpmsYXpapxqKxCMZOBaqXgEZpx6z9pawkePKWGu7u0g6Xvspe7qH/H562iWrntvbjgWAa8d5GTsqK7CCpOiZNV7g6xlMIx0uJ4Veg0v28fn3Waz3+6e3AU4M+aa'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36594245','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36594245','v':'wpcom','tz':'-4','user_id':'0','post':'22131','subd':'andreabadgley'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSFlidTduMj9rUlYmZmtQQ1FxSFpJPywyMjBTTyZKPXBbdEFpclV4dkJmUXpSVD93eURmTXxCdnZaWmxqLjgyM3guYUp6b1FtSVIzP3wzd01YREJ0aTFaTl0rQmZYWlZzdUFBX3ljaGFzL2Rqan5hUk8sUzlMdGkvUG0zfnp8LlZPaTZFLGlkKzZSeEU5dD9beUpyX3FrSVItR2dqWENIZHdhZXB4OW92SUtNW0NhYWdyVEw4Mi8/Sm12Jk5LfGI9QXR1JkZzeDZ0Ump+X28yZWlyZjd2Zz04VDIvMUhuc3ZNcDc2UmRFZjhtViwzTlhucHZIYVJtfFVZXXJfa2s3LGRidEomK3BRUDdhUXR3'}]);
_stq.push([ 'clickTrackerInit', '36594245', '22131' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
