<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://andreabadgley.blog/xmlrpc.php">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Current status &#8211; Butterfly Mind</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"yuf8msw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=andreabadgley.blog&amp;id=36594245&amp;t=1497879780&amp;back=https%3A%2F%2Fandreabadgley.blog%2F2017%2F06%2F19%2Fcurrent-status%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//andreabadgley.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; Feed" href="https://andreabadgley.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; Comments Feed" href="https://andreabadgley.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; Current status Comments Feed" href="https://andreabadgley.blog/2017/06/19/current-status/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFuwyAM/KF5qFpVtQ/TvoUQL6XFGGFHWf9+JHSr2kWsL+jOusOHjZkSOI6KUQ2NkMI4+ChmSo4JhHzAywN7dSIvZt0W/BnFnFCTdWdYWEueMVjFHhKLPrCWzXHGUqdkdVYQ9t5iQCqylm3y/YClT5FcMSh+NS2Udj+NZngsr2omq4PqupRRBMpJfiTQY8n2z4toTl8ntgS8q1SrN5HVF7f8gtadA0bMVb4K/3hrTJPGrqxCONpsRC8BnxH66KoYlhE8swbldF38epcVS8Fqh2zphtoTYAjsrHqOdwQ+g/W5/TO7wEOBw7KNG51NH/S+2R52+/3bYbs5fQNT6zur' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://andreabadgley.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='So You Want to be a Happiness Engineer, Huh?' href='https://andreabadgley.blog/2017/06/13/so-you-want-to-be-a-happiness-engineer-huh/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://andreabadgley.blog/2017/06/19/current-status/" />
<link rel='shortlink' href='http://wp.me/p2txPL-5X3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fandreabadgley.blog%2F2017%2F06%2F19%2Fcurrent-status%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fandreabadgley.blog%2F2017%2F06%2F19%2Fcurrent-status%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Current status" />
<meta property="og:url" content="https://andreabadgley.blog/2017/06/19/current-status/" />
<meta property="og:description" content="I&#8217;m sitting in a beach chair 4 inches off the ground, a cup of coffee in the soft white sand by my right hand, watching perfect tubes of waves run up the beach like zippers closing. I&#8217;v…" />
<meta property="article:published_time" content="2017-06-19T12:51:06+00:00" />
<meta property="article:modified_time" content="2017-06-19T12:51:06+00:00" />
<meta property="og:site_name" content="Butterfly Mind" />
<meta property="og:image" content="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg" />
<meta property="og:image:secure_url" content="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@andreabadgley" />
<meta name="twitter:text:title" content="Current status" />
<meta name="twitter:image" content="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@andreabadgley" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://andreabadgley.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://andreabadgley.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://andreabadgley.blog/osd.xml" title="Butterfly Mind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Butterfly Mind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Creative Nonfiction by Andrea Badgley" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://andreabadgley.blog/feed/;icon-uri=https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Current status | Butterfly Mind on WordPress.com" />
<meta name="description" content="I&#039;m sitting in a beach chair 4 inches off the ground, a cup of coffee in the soft white sand by my right hand, watching perfect tubes of waves run up the beach like zippers closing. I&#039;ve written another pen out of ink, am talking with my husband about sailboats and the physics of ocean&hellip;" />
<link rel="amphtml" href="https://andreabadgley.blog/2017/06/19/current-status/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2txPL&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-22881 single-format-standard mp6 customizer-styles-applied custom-menu widgets-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
							<p class="site-title"><a href="https://andreabadgley.blog/" rel="home">Butterfly Mind</a></p>
							<p class="site-description">Creative Nonfiction by Andrea Badgley</p>
					</div><!-- .site-branding -->

		<button id="sidebar-toggle" class="sidebar-toggle"></button>

					<nav class="main-navigation" role="navigation">
				<div class="menu-main-container"><ul id="menu-main" class="nav-menu"><li id="menu-item-9248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9248"><a href="http://andreabadgley.com/">Home</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9249"><a href="https://andreabadgley.blog/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-9259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9259"><a href="https://andreabadgley.blog/why-butterfly-mind/">Why Butterfly Mind?</a></li>
	<li id="menu-item-22051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22051"><a href="https://andreabadgley.blog/tag/featured/">Best of Butterfly Mind</a></li>
	<li id="menu-item-22561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22561"><a href="https://andreabadgley.blog/andrea-badgley-blogs/">Other blogs</a>
	<ul  class="sub-menu">
		<li id="menu-item-22563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22563"><a href="https://sail.andreabadgley.blog/">Andrea Sails</a></li>
		<li id="menu-item-22565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22565"><a href="https://garden.andreabadgley.blog/">Andrea&#8217;s Gardening Blog</a></li>
		<li id="menu-item-22564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22564"><a href="https://lexicon.andreabadgley.blog/">Andrea&#8217;s Lexicon</a></li>
		<li id="menu-item-22566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="https://andreareadsamerica.com/">Andrea Reads America</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20771"><a href="https://andreabadgley.blog/category/garden/">Garden</a></li>
<li id="menu-item-20772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://andreabadgley.blog/category/boats/">Boats</a></li>
<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://andreabadgley.blog/category/books/">Books</a></li>
<li id="menu-item-20773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20773"><a href="https://andreabadgley.blog/category/writing-2/">Writing</a></li>
</ul></div>			</nav><!-- .main-navigation -->
			</header><!-- .site-header -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-22881" class="post-22881 post type-post status-publish format-standard hentry category-travel tag-anna-maria tag-travel tag-vacation tag-wponthego">
			<header class="entry-header">
			<div class="entry-header-inner">
				<div class="entry-date">
					<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://andreabadgley.blog/2017/06/19/current-status/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-19T08:51:06+00:00">June 19, 2017</time></a></span>				</div>

				<h1 class="entry-title">Current status</h1>			</div>
		</header>
	
	<div class="entry-content-footer">
		<div class="entry-content">
			<p><figure data-shortcode="caption" id="attachment_22880" style="width: 4032px" class="wp-caption alignnone"><a href="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg"><img data-attachment-id="22880" data-permalink="https://andreabadgley.blog/2017/06/19/current-status/img_1980-1/" data-orig-file="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=1088" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497858876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0029673590504451&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1980-1" data-image-description="" data-medium-file="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=1088?w=300" data-large-file="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=1088?w=1024"   alt="Waves and storm clouds over Gulf of Mexico" src="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=1088" title="Writing on the beach at Anna Maria" class="size-full wp-image-22880" srcset="https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=1088 1088w, https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=2176 2176w, https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=150 150w, https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=300 300w, https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=768 768w, https://andreabadgley.files.wordpress.com/2017/06/img_1980-1.jpg?w=1024 1024w" sizes="(max-width: 1088px) 100vw, 1088px"></a><figcaption class="wp-caption-text">Writing in the morning</figcaption></figure>I&#8217;m sitting in a beach chair 4 inches off the ground, a cup of coffee in the soft white sand by my right hand, watching perfect tubes of waves run up the beach like zippers closing. I&#8217;ve written another pen out of ink, am talking with my husband about sailboats and the physics of ocean waves, and I am happy. I love vacation.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22881" class="share-twitter sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22881" class="share-facebook sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22881" class="share-pinterest sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22881" class="share-google-plus-1 sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22881" class="share-linkedin sd-button share-icon" href="https://andreabadgley.blog/2017/06/19/current-status/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36594245-22881-5947d4e4e7dc9' data-src='//widgets.wp.com/likes/#blog_id=36594245&amp;post_id=22881&amp;origin=andreabadgley.wordpress.com&amp;obj_id=36594245-22881-5947d4e4e7dc9' data-name='like-post-frame-36594245-22881-5947d4e4e7dc9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://1.gravatar.com/avatar/a647253caeea3b9e9df0034205b65ca1?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-heading">Published by</h2>

		<h3 class="author-title">Andrea Badgley</h3>

		<p class="author-bio">
			Writer at Butterfly Mind and Andrea Reads America. Happiness Engineer with Automattic.			<a class="author-link" href="https://andreabadgley.blog/author/andreabadgley/" rel="author">
				View all posts by Andrea Badgley			</a>
		</p><!-- .author-bio -->

	</div><!-- .author-description -->
</div><!-- .author-info -->
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://andreabadgley.blog/category/travel/" rel="category tag">Travel</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://andreabadgley.blog/tag/anna-maria/" rel="tag">Anna Maria</a>, <a href="https://andreabadgley.blog/tag/travel/" rel="tag">Travel</a>, <a href="https://andreabadgley.blog/tag/vacation/" rel="tag">vacation</a>, <a href="https://andreabadgley.blog/tag/wponthego/" rel="tag">wponthego</a></span><span class="comments-link"><a href="https://andreabadgley.blog/2017/06/19/current-status/#comments">2 Comments</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;Current status&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-41907" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-41907" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e03339003afdb14a010e9e326175d48b?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />						<b class="fn">Kurt Landefeld</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://andreabadgley.blog/2017/06/19/current-status/#comment-41907">
							<time datetime="2017-06-19T09:21:22+00:00">
								June 19, 2017 at 9:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That beach looks familiar&#8230;</p>
<p id="comment-like-41907" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://andreabadgley.blog/2017/06/19/current-status/?like_comment=41907&#038;_wpnonce=1ad56c1b31" class="comment-like-link needs-login" rel="nofollow" data-blog="36594245"><span>Like</span></a><span id="comment-like-count-41907" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://andreabadgley.blog/2017/06/19/current-status/?replytocom=41907#respond' onclick='return addComment.moveForm( "div-comment-41907", "41907", "respond", "22881" )' aria-label='Reply to Kurt Landefeld'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-41908" class="comment byuser comment-author-mollymfarr odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-41908" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0be5f28caad7a6fb8106578cf1fdf158?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />						<b class="fn"><a href='http://mollym2015.wordpress.com' rel='external nofollow' class='url'>Oracles of Jedi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://andreabadgley.blog/2017/06/19/current-status/#comment-41908">
							<time datetime="2017-06-19T09:30:35+00:00">
								June 19, 2017 at 9:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m so jealous! Beautiful day at the beach. Wish I was there</p>
<p id="comment-like-41908" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://andreabadgley.blog/2017/06/19/current-status/?like_comment=41908&#038;_wpnonce=1250b6e978" class="comment-like-link needs-login" rel="nofollow" data-blog="36594245"><span>Like</span></a><span id="comment-like-count-41908" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://andreabadgley.blog/2017/06/19/current-status/?replytocom=41908#respond' onclick='return addComment.moveForm( "div-comment-41908", "41908", "respond", "22881" )' aria-label='Reply to Oracles of Jedi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/19/current-status/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://andreabadgley.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a11ffef721" /><input type="hidden" name="_wp_http_referer" value="/2017/06/19/current-status/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cfd8ec6009" /></p>
<input type="hidden" name="genseq" value="1497879780" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://andreabadgley.blog/2017/06/13/so-you-want-to-be-a-happiness-engineer-huh/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">So You Want to be a Happiness Engineer, Huh?</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-59576879-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
			<div id="sidebar" class="sidebar">
		<div id="sidebar-inner" class="sidebar-inner">

					<nav class="main-navigation" role="navigation">
				<h2 class="menu-heading widget-title">Menu</h2>
				<div class="menu-main-container"><ul id="menu-main-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9248"><a href="http://andreabadgley.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9249"><a href="https://andreabadgley.blog/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9259"><a href="https://andreabadgley.blog/why-butterfly-mind/">Why Butterfly Mind?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22051"><a href="https://andreabadgley.blog/tag/featured/">Best of Butterfly Mind</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22561"><a href="https://andreabadgley.blog/andrea-badgley-blogs/">Other blogs</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22563"><a href="https://sail.andreabadgley.blog/">Andrea Sails</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22565"><a href="https://garden.andreabadgley.blog/">Andrea&#8217;s Gardening Blog</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22564"><a href="https://lexicon.andreabadgley.blog/">Andrea&#8217;s Lexicon</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="https://andreareadsamerica.com/">Andrea Reads America</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20771"><a href="https://andreabadgley.blog/category/garden/">Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://andreabadgley.blog/category/boats/">Boats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://andreabadgley.blog/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20773"><a href="https://andreabadgley.blog/category/writing-2/">Writing</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation">
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13896"><a href="http://twitter.com/andreabadgley"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-21704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21704"><a href="https://www.goodreads.com/user/show/9959176-andrea-badgley"><span class="screen-reader-text">Goodreads</span></a></li>
<li id="menu-item-21705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21705"><a href="https://www.linkedin.com/in/andrea-badgley-55368486/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
		
					<div id="secondary" class="widget-area" role="complementary">
				<aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/a647253caeea3b9e9df0034205b65ca1?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://andreabadgley.com/about/">Andrea Badgley</a> is a mom, wife, writer, and Happiness Engineer with <a href="http://automattic.com">Automattic</a>.  She grew up on the coast of Georgia and now lives with her husband and two children in the Appalachian mountains of Virginia. You can also follow her at <em><a href="http://andreareadsamerica.wordpress.com/">Andrea Reads America</a></em>, where she chronicles her literary tour of the US; <em><a href="https://sail.andreabadgley.blog/">Andrea Sails</a></em>, where she keeps her online boating log; and <em><a href="https://lexicon.andreabadgley.blog/">Andrea's Lexicon</a></em>, where she records words she thinks are cool.</p>

<p>For help with your WordPress.com site, please contact support <a href="https://wordpress.com/help/contact">here</a>.</p></div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Andrea via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Don't miss a post!  Enter your email address  for awesome in your inbox</p>
<p>Join 22,080 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="36594245"/>
						<input type="hidden" name="source" value="https://andreabadgley.blog/2017/06/19/current-status/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="febd0e70f0" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://andreabadgley.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://andreabadgley.blog/2014/12/20/we-talked-to-our-kids-about-souls-2/" title="We talked to our kids about souls" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2013/10/stream_0070.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="We talked to our kids about souls" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2014/12/20/we-talked-to-our-kids-about-souls-2/" class="bump-view" data-bump-view="tp">
								We talked to our kids about souls							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2017/04/08/in-defense-of-the-ordinary/" title="In defense of the ordinary" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=40" class='widgets-list-layout-blavatar' alt="In defense of the ordinary" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2017/04/08/in-defense-of-the-ordinary/" class="bump-view" data-bump-view="tp">
								In defense of the ordinary							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2016/08/14/sailing-and-life-lesson-know-where-you-want-to-go/" title="Sailing (and life) lesson: know where you want to go." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/andreabadgley.files.wordpress.com/2016/08/full-sail-light-chop.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Sailing (and life) lesson: know where you want to go." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2016/08/14/sailing-and-life-lesson-know-where-you-want-to-go/" class="bump-view" data-bump-view="tp">
								Sailing (and life) lesson: know where you want to go.							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2012/11/03/dear-diary/" title="Dear Diary," class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2013/01/diary-page1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dear Diary," data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2012/11/03/dear-diary/" class="bump-view" data-bump-view="tp">
								Dear Diary,							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2013/03/01/at-the-table/" title="At the table" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/andreabadgley.files.wordpress.com/2013/03/how-i-spend-my-waking-hours_pie-chart_andreabadgley33.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="At the table" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2013/03/01/at-the-table/" class="bump-view" data-bump-view="tp">
								At the table							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/12/04/publish-in-10-minutes-per-day/" title="Publish in 10 Minutes Per Day" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2015/12/timer-plus-prompt-box-equals-writing.jpeg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Publish in 10 Minutes Per Day" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/12/04/publish-in-10-minutes-per-day/" class="bump-view" data-bump-view="tp">
								Publish in 10 Minutes Per Day							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/02/running-away-to-the-woods/" title="Running away to the woods" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/andreabadgley.files.wordpress.com/2015/01/winter-beech_0052.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Running away to the woods" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/02/running-away-to-the-woods/" class="bump-view" data-bump-view="tp">
								Running away to the woods							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/24/winter-windows/" title="Winter windows" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/andreabadgley.files.wordpress.com/2015/01/icy-twigs.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Winter windows" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/24/winter-windows/" class="bump-view" data-bump-view="tp">
								Winter windows							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/10/04/october-and-im-happy/" title="October, and I&#039;m happy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/andreabadgley.files.wordpress.com/2015/10/dogwood-berries.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="October, and I&#039;m happy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/10/04/october-and-im-happy/" class="bump-view" data-bump-view="tp">
								October, and I&#039;m happy							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/04/whos-the-smartest-one-of-all/" title="Who&#039;s the smartest one of all?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/andreabadgley.files.wordpress.com/2015/01/smart-dictionary-definition.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Who&#039;s the smartest one of all?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/04/whos-the-smartest-one-of-all/" class="bump-view" data-bump-view="tp">
								Who&#039;s the smartest one of all?							</a>
						</div>
											</li>
				</ul>
</aside>			</div><!-- .widget-area -->
		
		</div>
	</div><!-- .sidebar -->

	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer -->
</div><!-- .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a647253caeea3b9e9df0034205b65ca1">
	</div>
	<div class="grofile-hash-map-e03339003afdb14a010e9e326175d48b">
	</div>
	<div class="grofile-hash-map-0be5f28caad7a6fb8106578cf1fdf158">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/andreabadgley.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?action=logout&_wpnonce=26e467935e","homeURL":"https:\/\/andreabadgley.blog\/","postID":"22881","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="36594245" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://andreabadgley.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Butterfly Mind" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3d7c743a9f" /><input type="hidden" name="_wp_http_referer" value="/2017/06/19/current-status/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/andreabadgley.blog\/2017\/06\/19\/current-status\/":22881};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/19/current-status/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var toggleButtonText = {"menu":"Menu","widgets":"Widgets","both":"Menu & Widgets"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36594245","siteName":"Butterfly Mind","siteURL":"https:\/\/andreabadgley.blog","icon":"<img alt='' src='https:\/\/andreabadgley.files.wordpress.com\/2017\/06\/cropped-jamaicahat.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/resonar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2017%2F06%2F19%2Fcurrent-status%2F","themeURL":"https:\/\/wordpress.com\/theme\/resonar\/","xhrURL":"https:\/\/andreabadgley.blog\/wp-admin\/admin-ajax.php","nonce":"1849156b51","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"febd0e70f0\" \/>","referer":"https:\/\/andreabadgley.blog\/2017\/06\/19\/current-status\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/andreabadgley.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fandreabadgley.wordpress.com%2F2017%2F06%2F19%2Fcurrent-status%2F","postID":"22881","shortlink":"http:\/\/wp.me\/p2txPL-5X3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/andreabadgley.blog\/22881","statsLink":"https:\/\/wordpress.com\/stats\/post\/22881\/andreabadgley.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Resonar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 22,080 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2017%2F06%2F19%2Fcurrent-status%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/andreabadgley.blog\/wp-admin\/admin-ajax.php","nonce":"95d19d491c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2017%2F06%2F19%2Fcurrent-status%2F","blog_id":"36594245","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=36594245&v=wpcom&tz=-4&user_id=0&subd=andreabadgley","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdFOwzAMRX+INFRMEzwgviVN3dVp4gQ72djfkwIrHUwVPMW6uefaTvQpKRspA2XtRPdwRAvprXFyp1dXoajkywFJtMcJRL8WKDAa6j3whtnGEKqkPiE3052WEyb4D3Ql/ATzCKHaUuk0g0QyPCMyYap+mtQQbRE14LITkvWlv05mSP7cBKS/pQ+FbMZIv4ZZbWH6Gqe6CgQjGbhWKh6BGefei7aV8NFjTliqWztI+h57rbv6R3z+Opq169abG45FwGsHORk7qYuwwaQoWQ3eIGsZDSMdLmeFXsJzu3vaP+7bh/vWvQM4jOah'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36594245','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36594245','v':'wpcom','tz':'-4','user_id':'0','post':'22881','subd':'andreabadgley'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSFlidTduMj9rUlYmZmtQQ1FxSFpJPywyMjBTTyZKPXBbdEFpclV4dkJmUXpSVD93eURmTXxCdnZaWmw3QnZoNltwcGViVFQ5Rz9bcV9BTFZOUWllK1JEMW1CbXdVdlRpajQwTkNKZkY3aUlPZzZXfDVrN28ycF1tY3N4a1hVT3NubywuMC1xWn5ickppSkd3WGdMeUcweVhWSUpFSVhueTNZY2lkUDZKMGdGRTM3M112XWNZVlBCb1JobkVWY1BrXSVZYVFXb2JbOCt6PSt+XWt4TEUzNThbOUNLWTVIb100bUdaQXE/UEpwVm1NcmtMR3N3SD91bmtRJi5pL0FWTHBtMUFFMFRsdThh'}]);
_stq.push([ 'clickTrackerInit', '36594245', '22881' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
