<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://andreabadgley.blog/xmlrpc.php">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>My gardening vacation begins today! &#8211; Butterfly Mind</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"yuf8msw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=andreabadgley.blog&amp;id=36594245&amp;t=1522583608&amp;back=https%3A%2F%2Fandreabadgley.blog%2F2018%2F03%2F31%2Fmy-gardening-vacation-begins-today%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//andreabadgley.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; Feed" href="https://andreabadgley.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; Comments Feed" href="https://andreabadgley.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Butterfly Mind &raquo; My gardening vacation begins today! Comments Feed" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFuwyAM/KF5bJFa9WXatxDiUVrACDvK+vcjoVvXLmJ5ie7QXXycUVMCQ1EwigojJD9aF1lNyVAADs7j5YE9G+YntW7z7oysTihJmzMsrCXP6LXgAIlYHljLZihjOQ9Jy6wIODiNHkORtWyTGyyWOUVyxSD42bSEtP8eNMNjuVUzWS2q71NGZijf4MYAcizZ/rlRmNPXxpaAdyfV6lQkccXNP6D1T4sRc5Wvwj/eGlOlsS+rYIo6K5aLxy1CF00Vw1LBljUIpevi16esWAoWbbMON7TFxmSc9lAL+E3a9RF4MlocxTsCH1673H7WvSdboF1WeaOz6T28ve667uWw73aH0xfMJVLK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://andreabadgley.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrating spring with snow, seeds, and a green feast' href='https://andreabadgley.blog/2018/03/25/celebrating-spring-with-snow-and-seeds/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/" />
<link rel='shortlink' href='https://wp.me/p2txPL-6gg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fandreabadgley.blog%2F2018%2F03%2F31%2Fmy-gardening-vacation-begins-today%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fandreabadgley.blog%2F2018%2F03%2F31%2Fmy-gardening-vacation-begins-today%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My gardening vacation begins today!" />
<meta property="og:url" content="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/" />
<meta property="og:description" content="Each year since we moved into our house and I killed all the grass, I take a week off around the time of our kids&#8217; spring break to fertilize, mulch, and dedicate myself 100% to getting the ga…" />
<meta property="article:published_time" content="2018-03-31T11:39:43+00:00" />
<meta property="article:modified_time" content="2018-03-31T11:39:43+00:00" />
<meta property="og:site_name" content="Butterfly Mind" />
<meta property="og:image" content="https://andreabadgley.files.wordpress.com/2018/03/mulch-2018.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@andreabadgley" />
<meta name="twitter:text:title" content="My gardening vacation begins today!" />
<meta name="twitter:image:src" content="https://andreabadgley.files.wordpress.com/2018/03/mulch-2018.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@andreabadgley" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://andreabadgley.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://andreabadgley.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://andreabadgley.blog/osd.xml" title="Butterfly Mind" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Butterfly Mind" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Creative Nonfiction by Andrea Badgley" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://andreabadgley.blog/feed/;icon-uri=https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="My gardening vacation begins today! | Butterfly Mind on WordPress.com" />
<meta name="description" content="Each year since we moved into our house and I killed all the grass, I take a week off around the time of our kids&#039; spring break to fertilize, mulch, and dedicate myself 100% to getting the garden ready for warm weather and flowers. This year, that week starts today. Originally I was going to&hellip;" />
<link rel="amphtml" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2txPL&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-24072 single-format-standard mp6 customizer-styles-applied custom-menu widgets-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
							<p class="site-title"><a href="https://andreabadgley.blog/" rel="home">Butterfly Mind</a></p>
							<p class="site-description">Creative Nonfiction by Andrea Badgley</p>
					</div><!-- .site-branding -->

		<button id="sidebar-toggle" class="sidebar-toggle"></button>

					<nav class="main-navigation" role="navigation">
				<div class="menu-main-container"><ul id="menu-main" class="nav-menu"><li id="menu-item-9248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9248"><a href="http://andreabadgley.com/">Home</a></li>
<li id="menu-item-9249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9249"><a href="https://andreabadgley.blog/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9259"><a href="https://andreabadgley.blog/why-butterfly-mind/">Why Butterfly Mind?</a></li>
	<li id="menu-item-22051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22051"><a href="https://andreabadgley.blog/tag/featured/">Best of Butterfly Mind</a></li>
	<li id="menu-item-22561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22561"><a href="https://andreabadgley.blog/andrea-badgley-blogs/">Other blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-22563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22563"><a href="https://sail.andreabadgley.blog/">Andrea Sails</a></li>
		<li id="menu-item-22565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22565"><a href="https://garden.andreabadgley.blog/">Andrea&#8217;s Gardening Blog</a></li>
		<li id="menu-item-22564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22564"><a href="https://lexicon.andreabadgley.blog/">Andrea&#8217;s Lexicon</a></li>
		<li id="menu-item-22566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="https://andreareadsamerica.com/">Andrea Reads America</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20771"><a href="https://andreabadgley.blog/category/garden/">Garden</a></li>
<li id="menu-item-20772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://andreabadgley.blog/category/boats/">Boats</a></li>
<li id="menu-item-20774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://andreabadgley.blog/category/books/">Books</a></li>
<li id="menu-item-23649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23649"><a href="https://career.andreabadgley.blog/">Career</a></li>
</ul></div>			</nav><!-- .main-navigation -->
			</header><!-- .site-header -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-24072" class="post-24072 post type-post status-publish format-standard has-post-thumbnail hentry category-garden tag-gardening tag-spring tag-spring-break">
			<div class="entry-header-background" style="background-image:url(https://andreabadgley.files.wordpress.com/2018/03/mulch-2018.jpg?w=2000&#038;h=1500&#038;crop=1)">
			<div class="entry-header-wrapper">
				<header id="entry-header" class="entry-header">
					<div class="entry-header-inner">
						<div class="entry-date">
							<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-31T07:39:43+00:00">March 31, 2018</time></a></span>						</div>

						<h1 class="entry-title">My gardening vacation begins today!</h1>					</div>
					<div class="scroll-indicator-wrapper">
						<a href="#" id="scroll-indicator" class="scroll-indicator"><span class="screen-reader-text">Scroll down to see more content</span></a>
					</div>
				</header>
			</div>
		</div>
	
	<div class="entry-content-footer">
		<div class="entry-content">
			<p>Each year since we moved into our house and I <a href="https://andreabadgley.blog/2016/04/18/building-a-flower-bed/">killed all the grass</a>, I take a week off around the time of our kids&#8217; spring break to fertilize, mulch, and dedicate myself 100% to getting the garden ready for warm weather and flowers. This year, that week starts today.</p>
<p>Originally I was going to take last week, but the timing was super awkward with my new job. I would have worked for one week at <a href="https://www.supportdriven.com/">Support Driven</a>, then taken a week off. Also, last week was very cold, and I would have had to dig the garden out from under snow. That is not how I want to spend my fun, spring-time gardening vacation.</p>
<p>By taking this week instead, I was able to get a solid two weeks of foundation in at SD. I had a productive two weeks of writing, wrangling, and strategizing before my giant piles of mulch were delivered on Thursday. Now, though I know there&#8217;s still a ton of work to be done to get ready for our <a href="https://www.supportdriven.com/expo/">Expo</a> in June, I also know it&#8217;s in good hands with my coworkers and the amazing volunteers running things. I can hit the ground running again when I return.</p>
<p>Plus, I haven&#8217;t had time off since a quick four-day weekend <a href="https://andreabadgley.blog/2017/10/13/falling-in-love/">on the Chesapeake</a> in October. I&#8217;m desperate for a break. I&#8217;ve hardly taken any of the holidays off, except Christmas day and a couple of days at Thanksgiving, which we hosted, so it wasn&#8217;t truly a break. My brain is tired, and my body needs to be outside.</p>
<p>Right now there&#8217;s frost on the ground. The grass is a sparkling silver-green, and the mulch is like snow-dusted mountains. I&#8217;m drinking my coffee, listening to birds chirp. Robins hop around, looking for worms. They are going to be delighted today when I start digging up plants. They will feast on unearthed squirmy things.</p>
<p>A herd of ten deer is walking up the middle of our neighborhood lane as the sun rises. They live in the woods across the street. They&#8217;ve eaten all of my tulips.</p>
<p>I fear for my plants. The rabbits will chow down as well.</p>
<p>The weather is still not supposed to be as warm as I&#8217;d like it to be. It&#8217;s early yet in the year. But I don&#8217;t care anymore. I&#8217;ve got sweatshirts. For now, I&#8217;m just biding my time, waiting for the sun to get a little higher. For now, I&#8217;ll make lists of what I&#8217;m going to do first, what I&#8217;m going to move where, what I need to buy.</p>
<p>For now, I&#8217;ll sip my coffee in our silent house and watch the deer and the robins. I&#8217;m on vacation.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24072" class="share-twitter sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24072" class="share-facebook sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24072" class="share-pinterest sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24072" class="share-google-plus-1 sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24072" class="share-linkedin sd-button share-icon" href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36594245-24072-5ac0c8382c055' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=36594245&amp;post_id=24072&amp;origin=andreabadgley.wordpress.com&amp;obj_id=36594245-24072-5ac0c8382c055' data-name='like-post-frame-36594245-24072-5ac0c8382c055'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://1.gravatar.com/avatar/a647253caeea3b9e9df0034205b65ca1?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-heading">Published by</h2>

		<h3 class="author-title">Andrea Badgley</h3>

		<p class="author-bio">
			Writer at Butterfly Mind and Director of Operations at Support Driven.			<a class="author-link" href="https://andreabadgley.blog/author/andreabadgley/" rel="author">
				View all posts by Andrea Badgley			</a>
		</p><!-- .author-bio -->

	</div><!-- .author-description -->
</div><!-- .author-info -->
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://andreabadgley.blog/category/garden/" rel="category tag">Garden</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://andreabadgley.blog/tag/gardening/" rel="tag">gardening</a>, <a href="https://andreabadgley.blog/tag/spring/" rel="tag">spring</a>, <a href="https://andreabadgley.blog/tag/spring-break/" rel="tag">spring break</a></span><span class="comments-link"><a href="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/#respond">Leave a comment</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/31/my-gardening-vacation-begins-today/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://andreabadgley.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a8741fd2b6" /><input type="hidden" name="_wp_http_referer" value="/2018/03/31/my-gardening-vacation-begins-today/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d04d233023" /></p>
<input type="hidden" name="genseq" value="1522583608" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://andreabadgley.blog/2018/03/25/celebrating-spring-with-snow-and-seeds/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Celebrating spring with snow, seeds, and a green feast</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->

			<div id="sidebar" class="sidebar">
		<div id="sidebar-inner" class="sidebar-inner">

					<nav class="main-navigation" role="navigation">
				<h2 class="menu-heading widget-title">Menu</h2>
				<div class="menu-main-container"><ul id="menu-main-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9248"><a href="http://andreabadgley.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9249"><a href="https://andreabadgley.blog/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9259"><a href="https://andreabadgley.blog/why-butterfly-mind/">Why Butterfly Mind?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22051"><a href="https://andreabadgley.blog/tag/featured/">Best of Butterfly Mind</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22561"><a href="https://andreabadgley.blog/andrea-badgley-blogs/">Other blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22563"><a href="https://sail.andreabadgley.blog/">Andrea Sails</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22565"><a href="https://garden.andreabadgley.blog/">Andrea&#8217;s Gardening Blog</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22564"><a href="https://lexicon.andreabadgley.blog/">Andrea&#8217;s Lexicon</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22566"><a href="https://andreareadsamerica.com/">Andrea Reads America</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20771"><a href="https://andreabadgley.blog/category/garden/">Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20772"><a href="https://andreabadgley.blog/category/boats/">Boats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20774"><a href="https://andreabadgley.blog/category/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23649"><a href="https://career.andreabadgley.blog/">Career</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation">
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13896"><a href="http://twitter.com/andreabadgley"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-21704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21704"><a href="https://www.goodreads.com/user/show/9959176-andrea-badgley"><span class="screen-reader-text">Goodreads</span></a></li>
<li id="menu-item-21705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21705"><a href="https://www.linkedin.com/in/andrea-badgley-55368486/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
		
					<div id="secondary" class="widget-area" role="complementary">
				<aside id="gravatar-2" class="widget widget_gravatar"><p><img alt='' src='https://1.gravatar.com/avatar/a647253caeea3b9e9df0034205b65ca1?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://andreabadgley.com/about/">Andrea Badgley</a> is a mom, wife, writer, and Director of Operations with <a />Support Driven</a>.  She grew up on the coast of Georgia and now lives with her husband and two children in the Appalachian mountains of Virginia. You can also follow her at <a href="https://career.andreabadgley.blog/">Andrea Badgley: Support Driven</a>, where she writes about her career in leadership and customer support.</p>
</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Andrea via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Don't miss a post!  Enter your email address  for awesome in your inbox</p>
<p>Join 22,527 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="36594245"/>
						<input type="hidden" name="source" value="https://andreabadgley.blog/2018/03/31/my-gardening-vacation-begins-today/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6be4dcfbd1" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://andreabadgley.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://andreabadgley.blog/2014/12/20/we-talked-to-our-kids-about-souls-2/" title="We talked to our kids about souls" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2013/10/stream_0070.jpg?w=798&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="We talked to our kids about souls" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2014/12/20/we-talked-to-our-kids-about-souls-2/" class="bump-view" data-bump-view="tp">
								We talked to our kids about souls							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2017/04/08/in-defense-of-the-ordinary/" title="In defense of the ordinary" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2017/06/cropped-jamaicahat.jpg?w=40" class='widgets-list-layout-blavatar' alt="In defense of the ordinary" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2017/04/08/in-defense-of-the-ordinary/" class="bump-view" data-bump-view="tp">
								In defense of the ordinary							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2016/08/14/sailing-and-life-lesson-know-where-you-want-to-go/" title="Sailing (and life) lesson: know where you want to go." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2016/08/full-sail-light-chop.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sailing (and life) lesson: know where you want to go." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2016/08/14/sailing-and-life-lesson-know-where-you-want-to-go/" class="bump-view" data-bump-view="tp">
								Sailing (and life) lesson: know where you want to go.							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2017/09/23/ramble-on/" title="Ramble on" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2015/10/dogwood-berries.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ramble on" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2017/09/23/ramble-on/" class="bump-view" data-bump-view="tp">
								Ramble on							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2012/11/03/dear-diary/" title="Dear Diary," class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2013/01/diary-page1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dear Diary," data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2012/11/03/dear-diary/" class="bump-view" data-bump-view="tp">
								Dear Diary,							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2013/03/01/at-the-table/" title="At the table" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2013/03/how-i-spend-my-waking-hours_pie-chart_andreabadgley33.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="At the table" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2013/03/01/at-the-table/" class="bump-view" data-bump-view="tp">
								At the table							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/12/04/publish-in-10-minutes-per-day/" title="Publish in 10 Minutes Per Day" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2015/12/timer-plus-prompt-box-equals-writing.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Publish in 10 Minutes Per Day" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/12/04/publish-in-10-minutes-per-day/" class="bump-view" data-bump-view="tp">
								Publish in 10 Minutes Per Day							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/02/running-away-to-the-woods/" title="Running away to the woods" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2015/01/winter-beech_0052.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Running away to the woods" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/02/running-away-to-the-woods/" class="bump-view" data-bump-view="tp">
								Running away to the woods							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/01/24/winter-windows/" title="Winter windows" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2015/01/icy-twigs.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Winter windows" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/01/24/winter-windows/" class="bump-view" data-bump-view="tp">
								Winter windows							</a>
						</div>
											</li>
									<li>
												<a href="https://andreabadgley.blog/2015/10/04/october-and-im-happy/" title="October, and I&#039;m happy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://andreabadgley.files.wordpress.com/2015/10/dogwood-berries.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="October, and I&#039;m happy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://andreabadgley.blog/2015/10/04/october-and-im-happy/" class="bump-view" data-bump-view="tp">
								October, and I&#039;m happy							</a>
						</div>
											</li>
				</ul>
</aside>			</div><!-- .widget-area -->
		
		</div>
	</div><!-- .sidebar -->

	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer -->
</div><!-- .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a647253caeea3b9e9df0034205b65ca1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/andreabadgley.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?action=logout&_wpnonce=643ab20998","homeURL":"https:\/\/andreabadgley.blog\/","postID":"24072","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/andreabadgley.blog\/2018\/03\/31\/my-gardening-vacation-begins-today\/":24072};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/31/my-gardening-vacation-begins-today/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var toggleButtonText = {"menu":"Menu","widgets":"Widgets","both":"Menu & Widgets"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36594245","siteName":"Butterfly Mind","siteURL":"https:\/\/andreabadgley.blog","icon":"<img alt='' src='https:\/\/andreabadgley.files.wordpress.com\/2017\/06\/cropped-jamaicahat.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/resonar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2018%2F03%2F31%2Fmy-gardening-vacation-begins-today%2F","themeURL":"https:\/\/wordpress.com\/theme\/resonar\/","xhrURL":"https:\/\/andreabadgley.blog\/wp-admin\/admin-ajax.php","nonce":"5e3bd60a80","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6be4dcfbd1\" \/>","referer":"https:\/\/andreabadgley.blog\/2018\/03\/31\/my-gardening-vacation-begins-today\/","canFollow":"1","feedID":"58330239","statusMessage":"","customizeLink":"https:\/\/andreabadgley.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fandreabadgley.wordpress.com%2F2018%2F03%2F31%2Fmy-gardening-vacation-begins-today%2F","postID":"24072","shortlink":"https:\/\/wp.me\/p2txPL-6gg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/andreabadgley.blog\/24072","statsLink":"https:\/\/wordpress.com\/stats\/post\/24072\/andreabadgley.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Resonar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 22,527 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/andreabadgley.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreabadgley.blog%2F2018%2F03%2F31%2Fmy-gardening-vacation-begins-today%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX+I1BQYe0J8CkpTd3WbOJmdbPD3pCCqDaSKPcW6vufaDpyTcZEzcoZJoccTOUzvzaR3cNEKxSRfDsQKnmZUOBYsOFruPcqG2cUQqmS+oWmhO9AzJbwFuhJ+g3nEUG2pdCCoka0siM6Uqp9nM0RX1Ay03kTsfOmvkwWT/2gC8f/Sh8IuU+Q/y1xcYfsaZ7oKBKsZpVYmnlCEltmrdmNCFuvmzbFfiy3QWm25Z9KA2Tw29/BWPwaGKGHDn6JmM3hLAjpaIT78vBV6DS/t7qF93u2f2v30CUiK4Mk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36594245','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36594245','v':'wpcom','tz':'-4','user_id':'0','post':'24072','subd':'andreabadgley'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlTm93RUdNL2ovaj1UaVZQNGc0c0pkVUhKZDB0YVdTTXJBbVlqTWoxdGRzcERkUitZTnombmtVSmc4end2NjctTWpIVk4vTEdIMzk1U0JxLEdhREV2L3x3UVIxSEV3R19JW2pHNltaciViUEQyUTVPOXd0MXRdUmJDYn54WlVLT0RuOVBZZTZsU2JSPV16TGlJPUgvOWFaRVp1Y284ayU4bThWLiZ2T2V+NFhIUWhrLHQxV11qMnNYNnZ2c3U2Um9vckxVJismYl95aTFYfFVvMUpXRkNkRU54Rlk5YWY/Wj9sUEJNRkpsUWZVMi15W2tOVGZSV3l2bXxCfjJhUjFucnFhb0RFeHo2azYxSDd4OXIvSmRBLSU3ZWQ9LGMuckZXdDFGZkQxbVNidEFX'}]);
_stq.push([ 'clickTrackerInit', '36594245', '24072' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 237 seconds ago
	generated in 0.179 seconds
	served from batcache in 0.002 seconds
	expires in 63 seconds
-->
